How to change PHP version (5.4 , 5.5 , 5.6 , 7.0) in VPSSIM


If you want change php version for your VPS, you can use “Change PHP Version” function. VPSSIM support php version: 5.4 , 5.5 , 5.6 , 7.0 . It take only some minutes to finish change php version.

The Path to  this function: VPSSIM menu ==> Update System ==> Choose Php Version ==> Y

 

In Update / Upgrade Service , choose Change PHP Version

 

In Change PHP Version , choose the Php Version you want to use:

 

Then, VPSSIM will remove current php version then install the new php version you choose.

 

Related Post: